The core maintenance work on our Database and Cache services is complete. Our engineering team is now actively verifying the health and performance of the upgraded infrastructure. While services are being restored, we are monitoring for any issues before marking the maintenance as complete. We expect to finalize this verification process shortly.
Posted Sep 20, 2025 - 04:14 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2025 - 03:00 EDT
Scheduled
We will be upgrading our Database and Cache services infrastructure. Some downtime may occur during this window. We do not recommend running live webinars during the maintenance window. We appreciate your patience.
Posted Sep 20, 2025 - 03:00 EDT
This scheduled maintenance affected: Webinar Room (Webinar Room API, Webinar Room WebSocket Server, Webinar Signaling API) and User Dashboard.